[User] Web services in glassfish worked internally (via Netbeans) but not when called externally

Santiago García sjgarciav at gmail.com
Fri Sep 28 17:05:00 BST 2018


unsuscribe please

Saludos,

Santiago Garcia


El vie., 28 sept. 2018 a las 2:11, Rafael Ubaldo via User (<
user at lists.open-esb.net>) escribió:

> unsubscribe
>
>
> > On Sep 24, 2018, at 3:36 AM, SusoDominguez via User <
> user at lists.open-esb.net> wrote:
> >
> > Hi all,
> > I am fairly new to openesb and this issue happened. The project Ive been
> > given to extend has openesb-2.3 with Sun GlassFish Enterprise Server
> v2.1.1
> > + Netbeans. I have extended the existing web services with further
> > functionality and although it works when the service is called via
> netbeans
> > with a use case, the same use case does not lead to a result when called
> > externally, that is, it hangs on some Java classes, for instance when
> > applying the functionality of Jsoup. Initially, I looked into aligning
> both
> > the jre and the jdk since one was 1.6 and the other 1.7 but the problem
> > persists. I've been stuck for a while with this issue and wondered how to
> > continue investigating for solutions to it. Why is the project totally
> > functioning internally yet it hangs when called externally with the same
> use
> > case and parameters?
> > Thank you in advance for any guidance.
> >
> >
> >
> > --
> > Sent from: http://openesb-community-forum.794670.n2.nabble.com/
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.open-esb.net/pipermail/user/attachments/20180928/1d635c55/attachment.html>


More information about the User mailing list